We are currently performing an upgrade to our software. This upgrade will bring MediaWiki from version 1.31 to 1.33. While the upgrade is being performed on your wiki it will be in read-only mode. For more information check here.

System requirements

From Star Trek Adversaries Wiki
Jump to: navigation, search

This article is a stub. You can help Star Trek Adversaries Wiki by expanding it.

The following are the minimum and recommended system requirements for Star Trek Adversaries. While these requirements do not represent a guaranteed working configuration, meeting the minimum requirements should ensure at least a launch-able environment.

Windows requirements[edit | edit source]

  • Requires a 64-bit processor and operating system
  • OS: Windows Vista SP1+
  • Processor: SSE2 instruction set support
  • Memory: 4 GB RAM
  • Graphics: Graphics card with DX10 (shader model 4.0) capabilities
  • DirectX: Version 11
  • Network: Broadband Internet connection
  • Storage: 1500 MB available space
  • Sound Card: N/A

MacOS requirements[edit | edit source]

  • Requires a 64-bit processor and operating system
  • OS: Mac OS X 10.9+
  • Processor: SSE2 instruction set support
  • Memory: 4 GB RAM
  • Graphics: Graphics card with DX10 (shader model 4.0) capabilities
  • Network: Broadband Internet connection
  • Storage: 1500 MB available space
  • Sound Card: N/A

See also[edit | edit source]